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SYLLABUS 
 

B.Com VI Sem. (Hons.)  
Subject – Basic Computer Information Technology – II 

UNIT – I  Word Processing: Word 
 Introduction to word Processing 
 MS Word: Features, Creating, Saving and Operating Multi document 

windows, Editing Text selecting, Inserting, deleting moving text. 
 Previewing documents, Printing document to file page. Reduce the number 

of pages by one.  
 Formatting Documents: Paragraph formats, aligning Text and Paragraph, 

Borders and shading, Headers and Footers, Multiple Columns 
UNIT – II  Introduction to Excel Excel & worksheet: 

 Worksheet basic 
 Creating worksheet, entering data into worksheet, heading information, 

data text, dates, alphanumeric, values, saving & quitting worksheet 
 Opening and moving around in an existing worksheet 
 Toolbars and Menus, Keyboard shortcuts 
 Working with single and multiple workbooks coping, renaming, moving, 

adding and deleting, coping entries and moving between workbooks. 
 Working with formulas & cell referencing 
 Auto sum 
 Coping formulas 
 Absolute & Relative Addressing   

UNIT – III  Introduction to Power Point  
 Features and various versions 
 Creating presentation using Slide master and template in various colour 

scheme.  
 Working with slides makes new move, copy, delete, duplicate, lay outing of 

slide, zoom in or out of a slide.  
 Editing and formatting text: alignment, editing, inserting, deleting, selecting, 

formatting of text, find and replace text.  
UNIT – IV  Power Point 

 Bullets, footer, paragraph formatting, spell checking. 
 Printing presentation Print slides, notes, handouts and outlines. 
 Inserting objects Drawing and Inserting objects using Clip Arts pictures and 

charts.  
 Slide sorter, slide transition effect and animation effects.  
Presenting the show making stand alone presentation, Pack and go wizards  

UNIT – V  Evolution, Protocol, concept, Internet, Dial-up connectivity, leased line, VSAT, 
board band URLs, Domain names, Portals. E-mails Pop & web based Email. 
Basic of sending and receiving Emails, Email & Internet Ethics. Computer virus, 
Antivirus software wage, web Browers.  
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UNIT-I 
WORD PROCESSOR 

 
A word processor is an electronic device or computer application software that performs word 
processing: the composition, editing, formatting and sometimes printing of any sort of written material. 
Word processing can also refer to advanced shorthand techniques, sometimes used in specialized 
contexts with a specially modified typewriter. 
The word processor emerged as a stand-alone office machine in the 1970s and 1980s, combining the 
keyboard text-entry and printing functions of an electric typewriter with a dedicated computer 
processor for the editing of text. 
 
Characteristics 
Word processing typically implies the presence of text manipulation functions that extend beyond a 
basic ability to enter and change text, such as automatic generation of: 

 batch mailings using form letter template and an address database (also called mail merging); 
 indices of keywords and their page numbers; 
 tables of contents with section titles and their page numbers; 
 tables of figures with caption titles and their page numbers; 
 cross-referencing with section or page numbers; 
 footnote numbering; 
 new versions of a document using variables (e.g. model numbers, product names, etc.) 

 
Examples of different word processing software are: 

 WordPerfect 
 Microsoft Word 
 WordMark 
 Lotus WordPro 
 Procedure Write 

 
Types of word processor:- 

 Dedicated word processor 
 Standard word processor software packages 
 Word processing packages on minicomputer 
 

Features of Word : 
1) Word wrap  
2) Editing of text 
3) Page formatting 
4) Paragraph formatting 
5) Text formatting 

6) Retriving of your work 
7) Mail Merge  
8) Spelling & grammer check 
9) Use of thesaurus  
10) Online Assistant 

  
Each of the tabs contains the following tools: 
Home: Clipboard, Fonts, Paragraph, Styles, and Editing.  
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 
Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of 
Authorities 
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish 
Review: Proofing, Comments, Tracking, Changes, Compare, Protect 
View: Document Views, Show/Hide, Zoom, Window, Macros 
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Create a New Document 
There are several ways to create new documents, open existing documents, and save documents in 
Word: 

 Click the Microsoft Office Button and Click New  or 
 Press CTRL+N on the keyboard 

 
Opening an Existing Document 

 Click the Microsoft Office Button and Click Open, or 
 Press CTRL+O on the keyboard, or 
 If you have recently used the document you can click the Microsoft Office Button and click the 

name of the document in the Recent Documents section of the window Insert picture of recent 
docs 

 
Saving a Document 

 Click the Microsoft Office Button and Click Save or Save As, or 
 Press CTRL+S on the keyboard, or 
 Click the File icon on the Quick Access Toolbar 

 
Renaming Documents 
To rename a Word document while using the program: 

 Click the Office Button and find the file you want to rename. 
 Right-click the document name with the mouse and select Rename from the shortcut menu. 
 Type the new name for the file and press the ENTER key. 

 
Working on Multiple Documents 
Several documents can be opened simultaneously if you are typing or editing multiple documents at 
once.  All open documents will be listed in the View Tab of the Ribbon when you click on Switch 
Windows.  The current document has a checkmark beside the file name.  Select another open document 
to view it.  
 
Document Views 
There are many ways to view a document in Word.  

 Print Layout:  This is a view of the document as it would appear when printed.  It includes all 
tables, text, graphics, and images. 

 Full Screen Reading:  This is a full view length view of a document.  Good for viewing two 
pages at a time. 

 Web Layout:  This is a view of the document as it would appear in a web browser. 
 Outline:  This is an outline form of the document in the form of bullets. 
 Draft:  This view does not display pictures or layouts, just text. 

To view a document in different forms, click the document views shortcuts at the bottom of the 

screen  or: 
 Click the View Tab on the Ribbon 
 Click on the appropriate document view. 

 
Close a Document 
Click the Office Button 

 Click Close 
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There are many features to help you proofread your document.  These include:  Spelling and Grammar, 
Thesaurus, AutoCorrect, Default Dictionary, and Word Count. 
 
Editing text selecting – to select text with the mouse use the following steps – 

1) Take the mouse pointer before the place you want to select text from and drag it to the 
place till you want.  

2) Select the text with keyboard  
 
Inserting & Deleting Text – You can insert or delete text in several ways.  

1) Select a block of text from beginning to the last character. To delete press Del key from the 
keyboard this process will delete the entire block.  

2) To delete single character use Del key or backspace key. 
3) To Insert the text select the text copy the text and paste the text where ever you want.  
4) There are different pasting options you can use.  

Formatting Features of Ms word:- 
 

 
 
 

Function of commonly used buttons 

 

 
Select the style to apply to paragraphs   

 
Changes the font of the selected text  

 

 
Changes the size of selected text and 
numbers  

 

 
Makes selected text and numbers bold  

 

 
Makes selected text and numbers italic   

 
Underlines selected text and numbers  

 

Aligns to the left with a ragged right 
margin   

 
Centers the selected text  

 

Aligns to the right with a ragged left 
margin   

 
Aligns the selected text to both the left 
and right margins  

 

Makes a numbered list or reverts back to 
normal   

 
Add, or remove, bullets in a selected 
paragraph  

 

Decreases the indent to the previous tab 
stop   

Indents the selected paragraph to the 
next tab stop  

 

 
Adds or removes a border around 
selected text or objects  

 

 
Marks text so that it is highlighted and 
stands out  
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Formats the selected text with the color 
you  

  

 
Text Selecting – 
You can select the text in two ways – 

 By using shift key  
 By using mouse 

Once the text is selected you can change the formatting of the selected text. You can delete, move the 
text from one position to other.  
 
Previewing the document – 
Before printing the documents you can preview the document. In preview option we can change the 
margin, page layout, size etc features of your document. The step to preview the document is as follows 
– 

1) Click MS-Office button  
2) Click on print button & then  
3) Click on print preview  

 
 
Printing Document to a file page – 
You can print the document. There are two different features to print the document are as follow – 

3) Print – In print option you can change the number of copies, Select page no., choose 
printer etc before printing. 

4) Quick Print – In quick print the document is directly send to the printer without making 
any changes. 
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Reduce the no. of pages by one – 
You can shrink the document pages to by one page. Attempt to shrink the document by one page by 
slightly reducing the size and spacing of the text. The option to reduce number of pages by one can be 
selected from Print Preview option.  

 
 
Paragraph Formatting  

 
 

Paragraph formatting provide us the facility to format the paragraph written in the document. The 
paragraph formatting include the formatting features – 

 Alignment – There are different alignments like left, center, rights & Justified.  
 Line Spacing - In Line Spacing option you can change the spacing between the lines.  
 Shading – In this option you can Color the background of the selected text or paragraph.  
 Border – You can customize the border of the selected text or cell.  

 
 Sorting options - In sorting option we can sort the text in alphabetical order or numerical order. 
 Numbering / Bullets – We can create bullet list or numbering list through this option. 
 Indent – Indentation determine the distance of paragraph from either the left or right margin.   

 
Headers and Footers 
Header & footer may be text or graphics printed on top & bottom of the document. Header is printed on 
top margin area & footer is printed on bottom margin area.  
Headers and footers are pieces of text or graphics that appear at the top and bottom of a page. After you 
set up a header and footer, they will appear on all of your pages. You can add a page number to a header 
or footer, and Microsoft Word will automatically insert the right page number for you. 
To set up a header and footer for your document, click on the Insert tab at the top of Word. Now locate 
the Header & Footer panel: 
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Footers 
Microsoft Word allows you to insert page numbers into your document. This is done (usually) in the 
Footer area of the page. The Footer is just the opposite of the Header. You can do the same things with 
the Footer as you can with the Header. We'll see how to insert page numbers into the Footer. 
Make sure the Design tab is select at the top of Word. Now locate the Navigation panel again. Click the 
item that says "Go to Footer": 

 
 
 
 
Multiple Columns – 
With the use of multiple column option you can Spilt  
text into two or more columns. You can select this  
option from Page layout tab.  
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UNIT – II 
Microsoft’s EXCEL has become the standard for basic data analysis.  And, again, individuals with a 
college education in the 21st century will be expected to have a working knowledge of this foundational 
package.  EXCEL is critical to understand not only because it facilitates basic data analysis, but also 
because it is typically the starting point for PC-based data which can then be analyzed using more 
sophisticated packages like SPSS, Minitab or SAS. 
 
When you open EXCEL, the interface includes row and columns, with “cells” at the intersections.  You 
can input data or formulas into the individual cells.   
 
Spreadsheets are made up of columns, rows  and their intersections are called cells. 
Column- In a spreadsheet the COLUMN is defined as the vertical space that is going up and down the 
window. Letters are used to designate each COLUMN'S location 
Row - In a spreadsheet the ROW is defined as the horizontal space that is going across the window. 
Numbers are used to designate each ROW'S location. 
Cell - In a spreadsheet the CELL is defined as the space where a specified row and column intersect. 
Each CELL is assigned a name according to its COLUMN letter and ROW number(A1). 
In a spreadsheet there are three basic types of data that can be entered.  

 labels - (text with no numerical value)  
 constants - (just a number -- constant value)  
 formulas* - (a mathematical equation used to calculate) 

 
To Create an Excel Workbook: 
Choose File New from the menu bar 
Choose Blank Workbook under the New category heading.  
A blank workbook opens in the Excel window. The New Workbook task pane is closed.  
 
To Save a new Workbook: 
Choose File Save As from the menu bar. The Save As Dialog Box appears.  
Click on the Save In: dropdown menu and locate where the file will be saved. Type a name for your file 
in the File Name: box.  Click the Save button 
 
To Save Changes Made to an Existing Workbook: 

Choose File Save from the menu bar, or Click the Save button on the Standard toolbar.  

If you're saving the file for the first time and you do not choose a file name, Microsoft Excel will 
assign a file name for you. 

It is a good idea to Save frequently when working in a spreadsheet. You can quickly save your 
spreadsheet by using the quick-key combination Ctrl + S. 
 
To Open an Existing Excel 2003 Workbook: 
Choose File Open from the menu bar. 
 
To close an existing Excel 2003 Workbook: 
Choose File Close from the menu bar. The workbook in the Excel window is closed. 
 
To Enter Data into a Cell: 
Click the cell where you want to type information. Type the data. An insertion point appears in the cell 
as the data is typed. The data can be typed in either the cell or the Formula bar. Click the cell that 
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contains the information to be changed.  Type the new entry. The old entry is replaced by the new 
entry.  
 
To Edit Information in a Cell: 
Method 1: Direct Cell Editing - Double-click on the cell that contains the information to be changed.  
Method 2: Formula Bar Editing - Edit the entry in the formula bar 
Click the cell that contains the information to be deleted.  Press the Delete key, or Right-click and 
choose Clear Contents from the shortcut menu. 

To Undo Recent Actions (typing, formatting, etc), One at a Time: Click the Undo button.  
To Undo Several Recent Actions at Once: Click the arrow next to the Undo button. Select the desired 
Undo operation(s) from the list 

To Redo an Undo Operation: Press the Redo button.  
To Redo several recent Undo actions at once: Click the arrow next to Redo button. Select the desired 
Redo operation from the list.  Microsoft Excel reverses the Undo operation.  
Selecting Multiple Cells 
The currently-selected cell in Excel is called the active cell. You can also select a group of adjacent cells, 
or a cell range. Many operations can be done against a cell range: move it, copy, it, delete it or format it.  
To Select All Cells in a Column or Row: 
Click the gray Column heading to select the entire column. (Click and drag the cursor across other 
column headings to select those columns 
Click the gray Row heading to select the entire row. (Click and drag the cursor down through the row 
headings select those rows 
 
To Select the Entire Worksheet: Click the gray rectangle in the upper left corner to select entire 
worksheet. 
Cut , Copy & Paste  
The Cut, Copy and Paste buttons are located on the Standard toolbar. The Cut, Copy and Paste 
operations also appear as choices in the Edit menu. The Cut, Copy and Paste operations can also be 
performed through shortcut keys: ctrl+c, ctrl+v, ctrl+x. 
Copy - The Copy feature allows you to copy selected information from the spreadsheet and temporarily 
place it on the Clipboard, which is a temporary storage file in your computer's memory. The Paste 
feature allows you to select any of the collected items on the Clipboard and paste it in a cell of the same 
or different spreadsheet. 
Cut and Paste Cell Contents - The Cut feature allows you to remove information from cells in the 
spreadsheet. Information that is cut can be pasted in another cell, as long as the pasting occurs before 
you perform another operation. If you don't paste the cut information immediately, it is removed from 
the Office clipboard. 
Moving Information Using Drag-and-Drop 
Another way to move information from one cell to another is to use the drag-and-drop method. You use 
the cursor to point to the information to be moved and then drag the cell to its new location. 
Formula - A formula can be a combination of values (numbers or cell references) and math operators 
(+, -, /, *, =) into an algebraic expression.  
 
To Create a Simple Formula that Adds the Contents of Two Cells: 

 Type the numbers you want to calculate in separate cells (for example, type 128 in cell B2 and 
345 in cell B3).  

 Click the cell where the answer will appear (B4, for example).  
 Type the equal sign (=) to let Excel know a formula is being defined.  
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 Type the cell number that contains the first number to be added (B2, for example).  
 Type the addition sign (+) to let Excel know that an add operation is to be performed.  
 Type the cell number that contains the first number to be added (B3, for example).  
 Press Enter or click the Enter button on the Formula bar to complete the formula 

 
To Create a Simple Formula using the Point and Click Method: 

 Click the cell where the answer will appear (B4, for example).  
 Type the equal sign (=) to let Excel know a formula is being defined.  
 Click on the first cell to be included in the formula (B3, for example).  
 Type the subtraction sign (-) to let Excel know that a subtraction operation is to be performed.  
 Click on the next cell in the formula (B2, for example).  

 
Complex Formulas Defined 
Simple formulas have one mathematical operation. Complex formulas involve more than one 
mathematical operation. The order of mathematical operations is very important. If you enter a formula 
that contains several operations--like adding, subtracting and dividing, The order of operations is: 

 Operations enclosed in parenthesis  
 Exponential calculations (to the power of)  
 Multiplication and division, whichever comes first  
 Addition and subtraction, whichever comes first  

 
Filling Formulas to Other Cells 
The fill formula method allows you to copy a formula and fill it into many different consecutive cells at 
the same time.The mouse pointer changes to a black crosshair when passed over the fill handle, or the 
square box in the lower right corner of the cell. 
 
To Use the Fill Handle to Copy a Formula to a Surrounding Cell: 

 Click on the cell that contains the formula to be copied.  
 Position the mouse pointer over the fill handle.  
 Click and hold the left mouse button, and then drag the contents to the cell that's to receive the 

fill formula.  
 Release the mouse button.  
 Select the Copy Cells option in the fill formula drop-down menu. 

 
Using Functions 
A function is a pre-defined formula that helps perform common mathematical functions. Functions save 
you the time of writing lengthy formulas. You could use an Excel function called Average, for example, 
to quickly find the average of range of numbers. Or you could use the Sum function to find the sum of a 
cell range. Excel contains many different functions. Each function has a specific order, called syntax, 
which must be strictly followed for the function to work correctly. 
 
Syntax Order: 

 All functions begin with the = sign.  
 After the = sign define the function name (e.g., Sum).  
 If there is more than one argument, separate each by a comma.  

An example of a function with one argument that adds a range of cells, B3 through B10: 
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An example of a function with more than one argument that calculates the average of numbers in a 
range of cells, B3 through B10, and C3 through C10: 

 
Excel literally has hundreds of different functions to assist with your calculations.  There are many 
different functions in Excel 2003. Some of the more common functions include: 
 
Statistical Functions: 

 SUM - summation adds a range of cells together.  
 AVERAGE - average calculates the average of a range of cells.  
 COUNT - counts the number of chosen data in a range of cells.  
 MAX - identifies the largest number in a range of cells.  
 MIN - identifies the smallest number in a range of cells.  

 
Financial Functions: 

 Interest Rates  
 Loan Payments  
 Depreciation Amounts  

 
Date and Time functions: 

 DATE - Converts a serial number to a day of the month  
 Day of Week  
 DAYS360 - Calculates the number of days between two dates based on a 360-day year  
 TIME - Returns the serial number of a particular time  
 HOUR - Converts a serial number to an hour  
 MINUTE - Converts a serial number to a minute  
 TODAY - Returns the serial number of today's date  
 MONTH - Converts a serial number to a month  
 YEAR - Converts a serial number to a year  

 
To Name a Worksheet:- Double-click the sheet tab to select it. The text is highlighted by a black box. 

 

 
 
Type a new name for the worksheet. 
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Press the Enter key.  
The worksheet now assumes the descriptive name defined.  
 
Inserting Worksheets 
By default, each new workbook in Excel  defaults to three worksheets named Sheet1, Sheet2 and 
Sheet3. You have the ability to insert new worksheets if needed or delete others you no longer want. 
To Insert a New Worksheet: 
Choose Insert Worksheet from the menu bar. 
 

 
A new worksheet tab is added to the bottom of the screen. It will be named Sheet4, Sheet5 or whatever 
the next sequential sheet number may be in the workbook.  
 
Deleting Worksheets - Any worksheet can be deleted from a workbook, including those that have data 
in it. Remember, a workbook must contain at least one worksheet. 

Click on the sheet(s) you want to delete. Choose Edit Delete Sheet from the menu bar. 

 
The following dialog box appears if the sheet being deleted contains information on it. 
Click the Delete button to remove the worksheet and all the data in it.  

 
Moving Worksheets 
When you move a sheet, you are moving it to a new location in this or another workbook. 
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Select the worksheet you want to move/copy. Choose Edit Move or Copy from the menu bar. 

 
 
In the Move or Copy dialog box, use the drop down boxes to select the name of the workbook you will 
move the sheet to (the current workbook is the default). Also define where you want the sheet 
positioned in the workbook. 

 
Click the OK button to move the worksheet to its new location.  
 
Copying Worksheets 

 Select the worksheet you want to move/copy.  
 Choose Edit Move or Copy from the menu bar.  
 In the Move or Copy dialog box, use the drop down boxes to select the name of the workbook 

you will copy the sheet to (the current workbook is the default). Also define where you want the 
sheet positioned in the workbook.  

 Click the Create a copy checkbox. 

 
 Click OK to create an exact copy of the worksheet and move it to the location specified.  

 
Inserting a row 

 Click anywhere in the row below where you want to insert the new row.  



 

45, Anurag Nagar, Behind Press Complex, Indore (M.P.) Ph.: 4262100, www.rccmindore.com 
14 

 

 Choose Insert Rows from the menu bar. 
OR 

 Click anywhere in the row below where you want to insert the new row.  
 Right-click and choose Insert from the shortcut menu. 

 
To Insert a Column: 
Click anywhere in the column where you want to insert a new column. Choose Insert Columns from 
the menu bar. 

 
A new column is inserted to the left of the existing column.  
OR  

 Click anywhere in the column where you want to insert a new column.  
 Right-click and choose Insert from the shortcut menu. 

 
Deleting columns and rows 

 Select a cell in the row to be deleted.  
 Choose Edit Delete from the menu bar.  
 Click the Entire Row radio button in the Delete dialog box. 

  
 Click the OK button.  

 
To Delete a Column and All Information in it: 

 Select a cell in the column to be deleted.  
 Choose Edit Delete from the menu bar.  
 Click the Entire Column radio button in the Delete dialog box. Click the OK button.  
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Adjusting column widths 
By default, Excel's columns are 8.43 characters wide, but each individual column can be enlarged to 240 
characters wide. 

 
You can adjust column width manually or use AutoFit. 

 
To Manually Adjust a Column Width: 

 Place your mouse pointer to the right side of the gray column header.  
 The mouse pointer changes to the adjustment tool (double-headed arrow). 

 
Adjusting row height 

 Place your mouse pointer to the lower edge of the row heading you want to adjust.  
 The mouse pointer changes to the adjustment tool (double-headed arrow). 

 
 
Drag the Adjustment tool up or down to the desired height and release the mouse button. 

 
 
To AutoFit the Row Height: 

 Place your mouse pointer to the lower edge of the row heading you want to adjust.  
 The mouse pointer changes to the adjustment tool (double-headed arrow).  
 Double-click to adjust the row height to "AutoFit" the font size.  

 
Understanding the Different Chart Types 
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Area Chart - An area chart emphasizes the trend of each value over time. An area chart also shows the 
relationship of parts to a whole. 

 
 
Column Chart - A column chart uses vertical bars or columns to display values over different 
categories. They are excellent at showing variations in value over time. 

 
 
Bar Chart - A bar chart is similar to a column chart except these use horizontal instead of vertical bars. 
Like the column chart, the bar chart shows variations in value over time. 

 
 
Line Chart - A line chart shows trends and variations in data over time. A line chart displays a series of 
points that are connected over time. 

 
 
Pie Chart - A pie chart displays the contribution of each value to the total. Pie charts are a very effective 
way to display information when you want to represent different parts of the whole, or the percentages 
of a total. 
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Other charts that can be created in Excel  include: Doughnut; Stock XY (scatter); Bubble; Radar; Surface; 
or Cone, Cylinder, and Pyramid charts.. 
 
The AutoFilter feature makes filtering, or temporarily hiding, data in a spreadsheet very easy. This 
allows you to focus on specific spreadsheet entries. 
To Use AutoFilter: 
Select Data from the main menu.  
Select Filter  AutoFilter.  
Click the drop-down arrow next to the heading you would like to filter.  
For example, if you would like to only view data from the West Sales Region, click the drop-down arrow 
next to Sales Region. 
 

 
 
Choose the data you would like to display. 
In this example, you would choose West. All other data will be filtered, or hidden, and only the West 
Sales Region data is visible. 

Click the drop-down arrow again and select All to display all of your original data. 
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Sorting lists is a common spreadsheet task that allows you to easily reorder your data. The most 
common type of sorting is alphabetical ordering, which you can do in ascending or descending order.  
In this example, we will alphabetize the employee names. 
To Sort in Ascending or Descending Order: 
Select Data from the main menu.  
Select Sort. The Sort dialog box will appear.  
Select the category you would like to Sort by.  
Select Ascending to sort in alphabetical order from A to Z.  

Click OK.  
 

 
To sort in reverse alphabetical order from Z to A, select Descending. 

 
To Sort Multiple Categories: 
Select Data from the main menu.  
Select Sort. The Sort dialog box will appear.  
Select the category you would like to Sort by.  
Select Ascending to sort in alphabetical order from A to Z.  
In the Then by section, select the second category you would like to sort.  
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Click OK to sort in alphabetical order and by sales region.  
 

 
 
 
Relative & Absolute Cell References 
Excel uses two types of cell references to create formulas.  Each has its own purpose.  Read on to 
determine which type of cell reference to use for your formula.   
 
Relative Cell References  
This is the most widely used type of cell reference in formulas.  Relative cell references are basic cell 
references that adjust and change when copied or when using AutoFill.  
Example:  
=SUM(B5:B8), as shown below, changes to =SUM(C5:C8) when copied across to the next cell.  
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Absolute Cell References  
Situations arise in which the cell reference must remain the same when copied or when using AutoFill.  
Dollar signs are used to hold a column and/or row reference constant.  
Example:  
In the example below, when calculating commissions for sales staff, you would not want cell B10 to 
change when copying the formula down.  You want both the column and the row to remain the same to 
refer to that exact cell.  By using $B$10 in the formula, neither changes when copied.  
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UNIT-III 
 

Microsoft PowerPoint 
Microsoft PowerPoint is a slide-based presentation program developed by Microsoft. It was officially 
launched on May 22, 1990, as a part of the Microsoft Office suite. 
Originally designed for the Macintosh computer, the initial release was called "Presenter", developed by 
Dennis Austin and Thomas Rudkin of Forethought, Inc.In 1987; it was renamed to "PowerPoint" due to 
problems with trademarks,  
 
Versions: 
Versions for Microsoft Windows include: 

 1990 PowerPoint 2.0 for Windows 3.0 
 1992 PowerPoint 3.0 for Windows 3.1 
 1993 PowerPoint 4.0 (Office 4.x) 
 1995 PowerPoint for Windows 95 (version 7.0; Office 95) 
 1997 PowerPoint 97 (version 8.0; Office 97) 
 1999 PowerPoint 2000 (version 9.0; Office 2000) 
 2001 PowerPoint 2002 (version 10; Office XP) 
 2003 Office PowerPoint 2003 (version 11; Office 2003) 
 2007 Office PowerPoint 2007 (version 12; Office 2007) 
 2010 PowerPoint 2010 (version 14; Office 2010) 
 2013 PowerPoint 2013 (version 15; Office 2013) 

 
Slide Masters and Templates 

Slide Masters are used to create consistent layouts throughout your presentation. Using masters you 
can format titles, backgrounds, colors, dates, times, and slide numbers. Changes made to the Master 
Slide and the Master Layouts are applied to all slides with that layout. 
Changing to the Slide Master View 
To edit the Slide Masters, click on the View tab and click the Master Slide button under 
the Presentation Views group. 

 
A Slide Master tab will appear next to the Home tab, and the slide sidebar on the left will display your 
presentation's Master Slide along with its accompanying layouts. 
To return to the normal view click on Close Master View. 
 
Modifying a Slide Master 
Once in the Master View, you can modify the Master Slides like any other slide. You can change the size 
and placement of placeholders, change the font, background, colors, etc. 
To change the theme and theme settings for your slide master use the options under the Edit Theme 
group, just as you would modify Theme settings from the Normal View. 
 
Adding & Deleting Layout Slides 
Different layouts will be available under the Master Slide depending on the Theme of your 
presentation. If you wish to add a new layout slide to an existing Master, either click the Insert Layout 
button in the Edit Master group or right-click in the slide sidebar and choose Insert Layout. A new 
slide will appear in the sidebar. 
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To delete a layout, select the layout slide and either use the Delete button in the Edit Master group, or 
right-click the slide in the sidebar and select Delete Layout. 
 
Creating a New Slide Master Template 
To create a new template using Master Slides, either clicks the Insert Slide Master button in the Edit 
Master group, or right-click in the slide sidebar and choose Insert Master Slide.  
 
Saving a Slide Master as a Template 
To save your Master Slide and Layouts as a template: 

 Click on the Office button and choose Save As. 
 In the File name box rename the template or keep the suggested name 
 In the Save as type menu choose PowerPoint Template (*.potx) 
 Click Save. 

 
Toolbars: 
Home Tab 
The Home tab includes basic functions for creating and manipulating a presentation. The toolbars that 
make up the Home tab include Clipboard, Slides, Font, Paragraph, Drawing, and Editing.  
 
Insert Tab 
Use the Insert tab to add a wide variety of content into a presentation including tables, charts, images, 
links, text boxes, audio, and video.  
 
Design Tab 
The Design tab provides a variety of options for designing and formatting a presentation. Use the 
Design tab to manipulate the page setup, color themes, and backgrounds of a presentation. The toolbars 
that make up the Design tab include Page Setup, Themes, and Background. 
 
Animations Tab 
Use the Animations tab to add, customize, and preview animations and transitions between slides. The 
toolbars that make up the Animations tab include Preview, Animations, and Transition to This Slide. 
 
Slide Show Tab 
Manage the settings for showing a presentation with the Slide Show tab. The toolbars that make up the 
Slide Show tab include Start Slide Show, Set Up, and Monitors. 
 
Review Tab 
The Review tab provides access to proofing features like spell check and also allows for embedding 
comments in a presentation. The toolbars that make up the Review tab include Proofing and 
Comments. 
 
View Tab 
The View tab presents a number of options to specify how to view a presentation such as hiding or 
displaying notes, hiding or displaying gridlines, zooming in and out, displaying in gray scale, and more. 
The toolbars that make up the View tab include Presentation Views, Show/Hide, Zoom, 
Color/Grayscale, Window, and Macros. 
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Create a New Presentation 
To create a new presentation, click the Microsoft Office button and select New. The New Presentation 
pop-up window will appear. From here, choose to start with one of Microsoft’s Installed Templates, 
Installed Themes, or a Blank presentation to create a customized presentation.  
 
Design a Presentation 
PowerPoint includes a number of ready-made design themes. These themes serve as the basis for the 
graphic design of a presentation. Each theme consists of a background design, placeholder layouts, a 
color palette, and font styles.  
 
Insert a New Slide 
To insert a new slide into a presentation, click the Home tab in the ribbon. In the Slides toolbar, select 
the New Slide button.  
 
Save the Presentation 
To save a presentation, click the Microsoft Office button and choose Save As.  
 
View :- 
The View buttons appear near the bottom of the screen. The diiffrent View options:- Normal view, 
Slider Sorter view, and the Slide Show view. 

Normal View  
Normal view splits your screen into three major sections: the Outline and Slides tabs, the Slide 
pane, and the Notes area. The Outline and Slides tabs are on the left side of your window. They 
enable you to shift between two different ways of viewing your slides. The Slides tab shows 
thumbnails of your slides.  

  

Slide Sorter View  
Slide Sorter view shows thumbnails of all your slides. In Slide Sorter view, you can easily add, 
delete, or change their order of your slides. 

  
Slide Show  

Use the Slide Show view when you want to view your slides, as they will look in your final 
presentation.  

 
Zoom:- 

Zoom  allows you to zoom in and zoom out on the window. Zooming in means 
the window gets larger so you focus in on an object. Zooming out means the window gets smaller so 
you can see the entire window. 
Editing and Formatting Text:- 
 
To enter text: 

 Select the slide where you want the text 
 Click in a Textbox to add text 

To select the text: 
 Highlight the text by dragging the mouse. 
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Copy and Paste 
To copy and paste data: 

 Select the text that you wish to copy 
 On the Clipboard Group of the Home Tab, click Copy 
 Select the text where you would like to copy the data 
 On the Clipboard Group of the Home Tab, click Paste 

To delete the text: 
 Highlight the text by dragging 
 Click delete. 
 
Formatting:- 
To format your text, first select it. Once the text you wish to format is highlighted, use the options in 
the Font and Paragraph groups under the Home tab to format your text. 

 
 
You can format a text box using the following:- 

 Ribbon 
 Quick Menu 

 
You can use formatting features to change the following:- 
 

 To change the font typeface 
 To change the font size 
 Font Styles and Effects 
 Change Text Color 
 WordArt 
 Change Paragraph Alignment 
 Indent Paragraphs 
 Text Direction 

 
Find and select option: 
Find option is used to find the text within the presentation. Select option provides three options to 
select the text they are:- 
Select All 
Select Text 
Select Text With Similar Formatting Features 
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UNIT-IV 
Microsoft PowerPoint 

In this unit we will be discussing the advanced PowerPoint features like:- 
 
Bullets and Numbered list option:- 
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and 
letters depending on the organization of the list. 
To add a list to existing text: 

 Select the text you wish to make a list 
 Click the Bulleted or Numbered Lists button 

To create a new list: 
 Place your cursor where you want the list in the document 
 Click the Bulleted or Numbered Lists button 
 Start typing 

Nested Lists 
A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above 
 Click the Increase or Decrease Indent button 

Header and Footer option 
 

To add a header and footer in your presentation:- 
Click on the Insert tab, then on the Header & Footer button.  
The Date & Time and Slide Number buttons will bring up the same dialog box. 
 

                                             
 
1. Fixed and Automatic Dates  
2. Slide Number  
3. Footer  
4. Apply/Apply To All  
5. Preview  
6. Notes and Handouts  
 
You can add the text in footer box. 
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Paragraph Formatting 
 
To format your text, first select it. Once the text you wish to format is highlighted, use the options in 
the Font and Paragraph groups under the Home tab to format your text. 

 
 
 
You can use paragraph formatting features to change the following:- 
 
Change Paragraph Alignment:- 
Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left:  the text is aligned with your left margin 
 Center:  The text is centered within your margins 
 Align Right:  Aligns text with the right margin 
 Justify:  Aligns text to both the left and right margins. 
 

Indent Paragraphs 
 Click the Indent buttons to control the indent.  
 Click the Indent button repeated times to increase the size of the indent. 

 
Text Direction 

 Click the Text Direction button on the Home tab 
 Click the selection 

 
Spell Check 
To check the spelling in a presentation: 

 Click the Review tab 
 Click the Spelling button 

 
Print a Presentation 
There are many options for printing a presentation.  They are: 

 Slides: The slides that you can, one slide per page 
 Handouts: 1, 2, 3, 4, 6 or 9 per page, in this option you can see more than one slide on one page. 
 Notes Page: This option contain the slides and the speaker notes. 
 Outline View: This will print the outline of the presentation. 

 
 
 
Inserting option in PowerPoint presentation:- 
 
Adding Picture 
To add a picture: 

 Click the Insert Tab 
 Click the Picture Button 
 Browse to the picture from your files 
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 Click the name of the picture 
 Click insert 
 To move the graphic, click it and drag it to where you want it. 

Adding Clip Art 
To add Clip Art: 

 Click the Insert Tab 
 Click the Clip Art Button 
 Search for the clip art using the search Clip Art dialog box 
 Click the clip art 
 To move the graphic, click it and drag it to where you want it 

Editing Pictures and Clip Art 
when you add a graphic to the presentation, an additional Tab appears on the Ribbon.  The Format Tab 
allows you to format the pictures and graphics.  This tab has four groups: 

 Adjust  
Picture Style 

 Arrange 
 Size 

You can create your own simple shapes and objects with the built in drawing tools. You can even add 
formatting effects to your shapes, including resizing, rotating, 3D effects such as shadows and beveling, 
and changing the color of all or part of the shape. 

Drawing Preset Shapes 
In the Insert command tab, the Shapes group contains several categories 
of shapes, including lines, basic shapes, block arrows, flowchart 
elements, stars and banners, and callouts. 
Drawing Custom Shapes 
To draw your own shapes you can use the freehand drawing tools, Curve, 
Freeform and Scribble.   
Create a Chart 
To create a chart: 

 Click the Insert tab on the ribbon 
 Click the type of Chart you want to create 
 Insert the Data and Labels 

Edit Chart Data 
To edit chart data: 

 Click on the chart 
 Click Edit Data on the Design tab 
 Edit data in the spreadsheet 

Modify a Chart 
once you have created a chart you can do several things to modify the chart.  
To move the chart: 

 Click the Chart and Drag it another location on the same slide, or 
 Copy it to another slide 
 Choose the desired location and click Paste 

Slide Sorter 
The Slide Sorter is very useful feature, it help designer to check overall design of the presentation. 
Slide sorter feature are helpful to: 

 View slides as small thumbnails or miniature images 
 Create animated transitions between slides  
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 Rearrange the order of the slides in your PowerPoint presentation 
 Rehearse and set the timings of slide timings in your presentation 

Slide Transitions 
Transitions are effects that are in place when you switch from one slide to the next.  To add slide 
transitions: 

 Select the slide that you want to transition 
 Click the Animations tab 
 Choose the appropriate animation or click the Transition dialog box 

To adjust slide transitions: 
 Add sound by clicking the arrow next to Transition Sound 

Modify the transition speed by clicking the arrow next to Transition Speed 
To apply the transition to all slides: 

 Click the Apply to All button on the Animations tab 
To select how to advance a slide: 

 Choose to Advance on Mouse Click, or 
 Automatically after a set number of seconds 

Slide Animation 
Slide animation effects are predefined special effects that you can add to objects on a slide.   To apply an 
animation effect: 

 Select the object 
 Click the Animations tab on the Ribbon 
 Click Custom Animation 
 Click Add Effect 
 Choose the appropriate effect 

Animation Preview 
To preview the animation on a slide: 

 Click the Preview button on the Animations tab 
Slide Show Options 
The Slide Show tab of the ribbon contains many options for the slide show.  These options include: 

 Preview the slide show from the beginning 
 Preview the slide show from the current slide 
 Set up Slide Show 

Set Up Slide Show  
This option allows you to set preferences for how the slide show will be presented. The options include: 

 Whether the show will run automatically or will be presented by a speaker 
 The looping options 
 Narration options 
 Monitor resolutions 
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UNIT V 
Evolution  
  
Introduction: - the internet is a global network of interconnected computers, enabling users to share 
information along multiple channels. Typically a computer that connects to the internet can access 
information from a vast array of available servers and other computers by moving information from 
them to the computer’s local memory. 
 
Define internet 
From a social point of view – the internet is a device through which millions of people are 
communicating and sharing their idea and information. 
 
From a technical point of view – the internet is a network of thousands of computer networks. Together 
the networks making up the internet consist of over a mullion computer systems. 
 
Owner of internet: - the internet has no president nor has  it a CEO the ultimate authority on the 
internet is the internet society, which is a voluntary membership organization whose purpose is to 
promote global information exchange through the internet technology.  
 
Application of internet:-  

1. Business on internet 
2. Governance on/through internet 
3. Crime on internet 
4. Educational training 
5. Research  

 
Advantages of internet: 

1. Information 
2. Entertainment 
3. Services 
4. News 
5. E-commerce 
6. Communication 
7. Formation of communities 

 
Disadvantages: 

1. Spamming 
2. Theft of personal details 
3. Pornography 
4. Virus threat 
5. Waste of time and money 
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PROTOCOLS: -  
TCP/IP: - it stands for transmission control protocol/internet protocols. It is the communication 
protocols for communication between computers connected to the network specially internet.TCP/IP is 
divided into four layer 

 Network layer 
 Transport layer 
 Internet 
 Application 

HTTP (HYPER TEXT TRANSFER PROTOCOL) : - 
The HTTP provides a set of instructions for accurate information exchange. The communication 
between the client(your browser) and the server involvers request sent by the client and responses 
from the server. 
FTP (FILE TRANSFER PROTCOL) : – 
File transfer protocol is a network protocol used to exchange and manipulate files over as TCP 
computer network, such as the internet. An FTP client may connect to an FTP server to manipulate files 
on that server. 
 
INTERNET SERVICE PROVIDER (ISP):-  
A company that provides internet access is known as internet service provider. A  ISP charge for its 
services. In general ISPs take two types of fees: 

 A charge for using the internet 
 A charge for a physical connection to the internet 

 
Use charges are billed at a fixed rate, ISPs do discriminate among classes of users. An ISP might provide 
dial up access, a cable connection, an ADSL connection or other types of internet access. In India there 
are more than 150 ISPs ( including BSNL, Airtel  , etc) 
 
Kinds of connection 
 
Dialup accounts:  this is the slowest kind of connection currently available. Also your telephone line 
stays in use until you terminate the connection, implying that if your telephone bill is calculated 
according to the time of use. 
 
LEASED LINE: Uses fully digital signals over copper phone wire, a standard telephone line. This means 
there is no conversion from digital to analog and back again in manner that an analog modem works. 
 
VSAT: -  
 
 
 
Broadband:   includes serveral transmission technologies, such as digital subscriber Line(DSL),cable , 
wireless ,satellite. 
 
URL (Uniform resource locator) :-  URL is a type of uniform resource identifier that specifies where 
an identified resource is available and the mechanism for retrieving it. 
There are several parts to a URL. The first part of a URL defines a web protocol, such as the hypertext 
transfer protocol (HTTP) ,this part of URL(eg http://) allows the machines to talk to one another , the 
complete URL specifies the name of a server or a path to a web resource on a server, which a user can 
access by using browsers like Firefox, Opera , and Internet Explorer.  
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Domain name systems(DNS): -  
It is an internet engineering task force(IETF) standard name service that allows your computer to 
register and resolve domain names. In other words DNS is a  system that translates domain names into 
IP address. This is  necessary because computers only make use of IP address yet we use only readable 
names since the name are easier to remember than IP address. 
 
Categories : -  

1. .com    for commercial purpose like www.thinkdigital.com 
2. .edu     for education domains like www.amity.edu 
3. .net      for network, internet service provider and other network related companies like 

www.att.net 
4. .org      for non government organization and non commercial  like www.cry.org 
5. .mil      for the united state military. 

Country level domain: - it is reserve for country. For example .in for India, .uk for united kingdom, .pk 
for Pakistan. 
 
PORTALS: 
A web portals is a  site that functions as a point of access to information on the WWW. Portals present 
information from diverse sources in a unified way. Popular portals are MSN , Yahoo and AOL. 
 
ADVANTAGES: -  
 

 Intelligent integration and access to enterprise content , applications and proceses. 
 Unified , real time access to information available in different systems. 

 
TYPES OF PORTALS: -  
 

 Regional portals 
 Government portals 
 Corporate portals 
 Entertainment portals 
 Investment portals 
 Shopping portals 

 
 
Email basic :  
Email is a method of exchanging digital messages , designed primarily for human use. A message at 
least consists of its content , an author address and one of more recipient addresses. The foundation for 
today’s global internet email service was created in the early Arpanet an was codified as a  standard  for 
encoding of messages , as RFC 733.  
 
Features of email : 

1. Address book 
2. Statistics 
3. Sorting or mails 
4. Security 
5. Edfit/draft option 
6. File attachment 

http://www.thinkdigital.com/
http://www.amity.edu/
http://www.att.net/
http://www.cry.org/
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7. Reply/forward option 
 
Working of email –  
Email is based around the use of electronic mailboxes. When an email is sent, the message is routed 
from server to server, all the way to the recipient's email server.the message is sent to the mail server 
tasked with transporting emails (called the MTA, for Mail Transport Agent) to the recipient's MTA. On 
the Internet, MTAs communicate with one another using the protocol SMTP, and so are logically called 
SMTP servers (or sometimes outgoing mail servers).  
The recipient's MTA then delivers the email to the incoming mail server (called the MDA, for Mail 
Delivery Agent), which stores the email as it waits for the user to accept it. There are two main 
protocols used for retrieving email on an MDA:  
POP3 (Post Office Protocol), the older of the two, which is used for retrieving email and, in certain 
cases, leaving a copy of it on the server.  
 IMAP (Internet Message Access Protocol), which is used for coordinating the status of emails (read, 
deleted, moved) across multiple email clients. With IMAP, a copy of every message is saved on the 
server, so that this synchronization task can be completed.  To keep everyone from checking other 
users' emails, MDA is protected by a user name called a login and by a password. Retrieving mail is 
done using a software program called an MUA (Mail User Agent). When the MUA is a program installed 
on the user's system, it is called an email client (such as Mozilla Thunderbird, Microsoft Outlook, 
Eudora Mail, Incredimail or Lotus Notes).  
 
Types of email –  

1. Marketing Emails : - Marketing (or Bulk) emails stimulate your clients and leads. They contain 
informative / incentive messages. The recipient must agree to receive such emails: opt-in is 
mandatory. 
Examples : - Newsletters , Flash sales , Sales/promotions announcements 

2. Notification Emails:- Notification email are also known as trigger, alert or auto-responder. They 
allow the user to be notified each time a particular event happens (or has happened). More 
generally, the notification email may be used in order to celebrate and/or mark an event. 
Examples: - getting in touch a few days after registration , Congratulations after a status change 
(first purchase, subscription...) , Birthday email , Shopping Cart Abandonment email 

3. Transactional Emails: - This is an expected message and its content is information that the 
client wishes to check or confirm, and not "discover". This type of email is not intended to 
optimize the customer relationship but to define it and mark it out. It is a point of reference in 
one’s CRM. 
Examples; - Welcome message / Account opening , Shipment tracking and order status , Order 
shipment confirmation , Account termination 

 
Free email sites are : -  

www.google.com 
www.yahoo.com 
www.rediff.com 
www.indiatimes.com 
www.mail.com 
www.inbox.com 

 
Simple Mail Transfer Protocol (SMTP) :-  
The Simple Mail Transfer Protocol (SMTP) service, which transfers e-mail, is installed as part of E-mail 
Services, along with the POP3 service. 

http://www.google.com/
http://www.yahoo.com/
http://www.rediff.com/
http://www.indiatimes.com/
http://www.mail.com/
http://www.inbox.com/


 

45, Anurag Nagar, Behind Press Complex, Indore (M.P.) Ph.: 4262100, www.rccmindore.com 
33 

 

 
SMTP controls how e-mail is transported and then delivered across the Internet to the destination 
server. The SMTP service sends and receives e-mail between servers, whereas the POP3 service 
retrieves e-mail from the mail server to the user's computer. For more information, see the SMTP 
documentation Microsoft SMTP Service. 
 
Pop3(post office protocol) : -  the post office protocol is an application layer protocol used by local 
email client s to retrive email from a remote server ovr a TCP/IP connection. The POP protocol has 
been devoloped through serveral versions. With version 3 being the current standard .like IMAP , POP3 
is supported by most webmail services such as hotmail, gmail. And yahoo mail. 
 
Virus :-  
A computer virus is a program or piece of code that is loaded onto your computer without you 
knowledge an runs against your wishes. All computer virus are man made. 
A few prominent virus are Michelangelo, dishwasher, C-brain , macmag , nenusalem , columbus  etc. 
 
How a virus spread : 

1. Using a paired device 
2. Through network system 
3. Through secondary storage devices 
4. Through internet 

Types of computer virus : - 
1. Boot sector virus  - these  types of viruses get themselves stored in th boot sector of floopy 

and hard disk. When we boot a computer system it hinders the loading of oprating system. 
2. Partition table virus – these kind of viruses affect the partition table of hard disk but do not 

affect the data in the computer.it only affects MBR(master boot record) of the hard disk. 
3. File virus- this kind of virus get associated with executable files. When an EXE file is 

executed , virus may executes to affect the computer system. 
4. Stealth virus – a stealth virus is a computer virus that  makes every effort to conceal its 

presence from the user. 
5. Polymorphic virus – a polymorphic virus is one that is capable of changing itself so that each 

infection of the virus is completely different from the original. 
6. Macro virus – a macro virus is a virus specially meant to infect specific type of file such as 

document file and spreadsheet file. 
 
Antivirus : - a utility software that searches a hard disk for viruses and removes any that are found. 
Most antivirus programs include an auto update feature that enables the program to download profiles 
of nes virus so that it can check for the new viruses as soon as they are discovered. 
Some popular antivirus are NPAV, Quick heal ,Avast and Mac fee etc. 
 
Internet browsers: 

Internet browser or web browser are softwares that allow you to explore the net. These are 
actually client programs and are capable to display and interact with hypertext document. 
These softwares  are especially designed for the web use.  
There are two types of browsers text based browser and graphical browser. Graphical browser 
supports multimedia like text, video, animation, audio etc.  
Some popular browsers are – 
 Microsoft Internet Explorer 
 Netscape Navigator 
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 Mozila Firefox 
 Google Chrome  
 Opera   

 
 
 

 
 
 

 
 

 


